On Friday night, I was working on getting xsp and mod-mono upgraded to version 1.1.13 on the Debian repository. I had a little trouble with the version stepping, they got a lot pickier about version numbers between the mono, xsp, and mod-mono source packages than before. So, I got a bunch of help getting something that would help prevent this and checked it into the repository. If all goes well, next week I should have it stable enough to push/sponsered out.

2006-02-05