Since I was back at the UMKT stuff, I had to get my XSP and mod-mono working. And Debian just came out with the 1.1.17 version, so I updated the XSP and mod-mono packages on my repository (0pre1 for mod-mono and 0pre2 for XSP). They work out very nicely so far.

2006-09-07